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FCC Notice

SingularXYZ○R Y1 GNSS receivers comply with the limits for a Class B digital device, pursuant to the
Part 15 of the FCC rules when it is used in the Portable Mode.
Operation is subject to the following twoconditions:
(1) This device may not cause harmful interference;
(2) It must accept any interference received, including interference that maycauseundesired
operation.

Copyright Notice

This is the V1.0 (Dec, 2021) revision of the Y1 GNSS Receiver User Guide. It cannot be copiedor
translated into any language without the written permission ofSingularXYZ.

Technical Assistant

If you have any question and can't find the answer in this manual, please contact your local dealer 
from which you purchased the Y1 receiver. Alternatively, request technical support from 
SingularXYZ .
Technical support email: support@singularxyz.com. Your feedback about this Guide will help us 
to improve it with future revisions.

Safety Information

Before using the receiver, please make sure that you have read and understood this User Guide,as
well as the safety requirements.

• Connect your devices strictly based on this UserGuide
• Install the GNSS receiver in a location that minimizes vibration andmoisture
• Avoid falling to ground, or colliding with other items
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• Do not rotate 7-pin Lemoport
• Do not cover the radio, keep a sound ventilationenvironment
• To reduce radiation, please keep above 2 meters away from the radiostation
• Take lighting protection measures when installingantennas
• Change the cable if damaged

Related Regulations

The receiver contains integral Bluetooth wireless technology and UHF. Regulations regarding
the use of the datalink vary greatly from country to country. In some countries, the unit can be

used without obtaining an end-user license. But in some countries the administrative permissions
are required. For license information, please consult your localdealer.

Use and Care

The receiver can withstand the rough treatment that typically occurs in the field. However,the
receiver is high-precision electronic equipment and should be treated with reasonablecare.

Warning and Caution

An absence of specific alerts does not mean that there are no safety risks involved. A Warningor
Caution information is intended to minimize the risk of personal injury and/or damagetothe
equipment.

WARNING- AWarning alerts you to a potential risk of serious injury to your person and/or damage to

the equipment, because of improper operations or wrong settings of the equipment.

CAUTION- A Caution alerts you to a possible risk of damage to the equipment and/or data loss.

Warranty Notice

SingularXYZ does not warranty devices damage because of force majeure (lighting,high voltage
or collision).
SingularXYZ does not warranty the disassembleddevices.
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aaChapter 1 Introduction

The SingularXYZ Y1 GNSS Receiver User Guide is aimed to help you get familiar with the Y1 receiver
and start your project effectively. We highly recommend you to read this manual before surveying, even
you have used other GNSS RTK receivers before.

1.1 About the receiver

With high precision GNSS module inside, Y1 GNSS receiver can be applied in RTK mode with all
GNSS constellations. Y1 receiver has ultra-small size and strong anti-interference ability to make it
possible to work even in harsh environments. It is the ideal RTK/GNSS product for surveyors.

1.2 Receiver features

The SingularXYZ Y1 GNSS Receiver key features:

• Ultra small and super light

• Size (W × H): 12.3 × 12.3 × 7.0cm

• Weight: 834 g (including 2 batteries)

• 1598 channels of simultaneously tracked satellite signals

• Hot swap battery design
• Cable-free Bluetooth wireless technology
• LCD Display with easy configure functions
• IP67 waterproof

• Full base/rover interoperability
• Integrated Rx&Tx radio with 12.5KHz frequency interval

• Integrated IMU sensor
• Long distance range radio module

• Integrated 4G module, support Ntrip and Point to Point/Points protocols

1.3 Y1 Receiver Packing List
This section provides overall Y1 receiver parts list, including basic supplies and customized kits
based on your requirements.



1.3.1 Basic Supply kit

1.3.2 Optional kit for base

1.3.3 Optional kit for rover

Chapter 2 Setup the Y1 Receiver

This chapter provides general information on environmental requirements, setup, power supply
and connection of the Y1 receiver.



2.1 Environmental requirements

To keep the receiver with a reliable performance, it is better to use the receiver in safe
environmental conditions:

• Operating temperature: -40°C to +65°C
• Storage temperature: -40°C to +85°C
• Out of corrosive fluids and gases
•With a clear view of sky

2.2 Front panel

Receiver front panel contains 2 indicator LEDs, Power button and Record button, oneLCD
Display.

2.3 Lower housing

Receiver lower housing contains a serial port, UHF radio antenna connector, one sim card slot and
two removable batteries.



2.4 Power supply

Y1 GNSS receiver supports internal batteries and external power input.

2.4.1 Internalbatteries

The receiver is equipped with two rechargeable Lithium-ion batteries, which can be removed for
charging. The Y1 receiver adopts the hot swap battery design that provides you an effective survey
workflow. The internal batteries typically provide about 13-hour operating time as a rover, about
6-hour operating time if operated as a base station with internal UHF Tx (transmit at 1-2 watts).
However, this operating time varies based on environmental conditions.

• Battery Safety
Charge and use the battery only in strict accordance with the instructions below:
– Do not use or charge the battery if it appears to be damaged. Signs of damage include, but

are not limited to, discoloration, warping, and leaking battery fluid.
– Do not expose the battery to fire, high temperature, or direct sunlight.
– Do not immerse the battery in water.
– Do not use or store the battery inside a vehicle during hot weather.
– Do not drop or puncture the battery.
– Do not open the battery or short-circuit its contacts.

• Charging the Lithium-ion Battery
Although a dual battery charge is provided, the lithium-ion battery is supplied partially charged.
To charge the battery, first remove the battery from the receiver, and then place it in the battery
charger, which is connected to AC power. Please obey the following instructions when charging
your batteries:
– Charge the battery completely before using it for the first time.
– Fully charge takes approximately 6 hours per battery at room temperature.
– If the battery has been stored for a long time, charge it before your fieldwork.
– Re-charge the battery at least every three months if it is to be stored for long time.

• Storage of the Lithium-ion Battery
– Do not keep batteries inside the receiver if the receiver not used for long time.
– Keep batteries in dry conditions.
– Take out the batteries from receiver for shipment.



• Dispose of the Lithium-ion Battery
– Discharge a Lithium-ion battery before dispose of it.
– Dispose of batteries is an environmentally sensitive manner, and adhere to any local and

national regulations concerning battery disposing or recycling.

WARNING – Do not damage the rechargeable Lithium-ion battery. A damaged batterycan cause an
explosion or fire, and can result in personal injury and/or propertydamage.

2.4.2 External PowerSupply

– The receiver is connected to an external power supply through a lemo to RS232 cable, and make sure that
the red alligator clip is connected to the positive of external power supply, black one to negative. Over-
voltage function cannot protect your Y1 receiver if reverse connection.

– Tip: The power consumption will be increasing if the base station transmits correction data through
internal UHF in the RTK mode; therefore, we strongly suggest using external power (7-28 volt DC) for
the base station.



Chapter 3 Static Survey

This chapter describes static survey through Y1 receiver and CRU software. For
static survey, you cannot change settings through front panel, you can
configure it via Compass Receiver Utility (CRU): 1) Receiver configuration; 2) check
receiver settings and status; 3) convert data to Rinexformat.

3.1 Receiver Configuration

The default sample interval value of Y1 static measurement is 1s. If other settings are
required, please set the value before staticmeasurement.

3.2 Static Data Collection

Static survey is mainly used for the control survey. To reach millimeteraccuracy,
follow as below:
• At least 3 GNSS receivers are required to form a stable triangulationnetwork.
• It is better to set Data Log Session as manual on the knownpoint.
• Power off the receiver before moving to other observation site.
• To quickly post-process static observation raw data, write down the station

name, receiver SN, antenna height, start and end time for each observation site.
Tip: You can start recording static data in the front panel, it’s convenient foryou.

3.3 Static Data Download

The raw observation data is saved in internal memory of Y1 receiver, when connected
with PC via USB cable, the Y1 receiver can work as a USB Flash Disk –
SingularXYZ_DISK, which means you can copy or cut static data to PCdirectly.

3.4 RINEX Convert

After copy raw observation data to PC, you can convert the data fromSingularXYZ
binary format (*.cnb) to RINEX in CRUsoftware.
1. Start CRU software;
2. Click Folders and select the path of your CNB data;

3. Click Rinex Convert to check all raw data on main window. Right click on the file to
modify antenna, Convert Settings and Convert to RENIX, or use fast icon instandard
bar.



• Click to select the Antenna Type andMeasurement. If you cannot find

Y1 antenna, 1) input the value of R0 (horizontal offset from measurement mark
to phase center), h0 (vertical offset from measurement mark to phase center)
and h1 (vertical offset from measurement mark to receiver bottom). R0 is
0.0615m, h0 is 0.0235m and h1 is 0.038m respectively for Y1 receiver; 2) or
check Enable antenna configure file to select Antennas.ini file to select Antenna
type again. You can also add, edit and delete antenna types based on your
requirement.
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Chapter 4 RTK Survey

This chapter introduces how to conduct RTK Survey with SingularSurv Software, including
software installation, start a new project, receiver connection and RTK working modes (Radio,
CORS andGPRS).

4.1 Installation of SingularSurv

SingularSurv software is available on our official website, you can download for free and install the
software to SingularXYZ controllerSC100.

4.2 Wizard function in SingularSurv

Follow the Wizard, you can quickly learn the general workflow of SingularSurv, also you can quick
start your survey by this function nomatter you are experienced one or new user.

In Project menu, tapWizard.

1. Project: Click Select to go into Project interface to create or select a project.

2. Connection: Click Select to go into Bluetooth connection interface.
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3. Work mode: Click Select to go into QuickSetup interface to start your receiveras Base/Rover.

If you start your receiver as Rover, then you can start work directly of topo surveyor stakeout.

If you start your receiver as Base, after Disconnect with Base, there will be aPrompt. YES: will guide
you to start Rover in Wizardinterface;
NO: will disconnect the base and exitWizard.
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4.3 Start a New Project

Click Project, you can use the same Datum with last project, choose a datum in store and scanQR
code fromother controller to addDatum, even sharingprojectwith cloud.

• Select a Predefined datum: You can select datumdirectly from the list. SingularSurv
currently has 49 countries datum and will add moreafterwards.
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• Create a User defined datum: If you cannot find datum you want in the list, follow instructions
below to add one: select Ellipsoid, Projection for your datum, and even sevenparameters,
geoid model based on your request.

Tip1: if asked username and password for seven parameters, enter adminadmin
Tip2: For H.RMS and V.RMS, it will show if do SiteCalibration.

• Share Datum via QR code.
• After you build a project, press the project name, it will generate a QRcode. Users canuse

the Scan function in the main interface to access thecoordinate system.

4.4 Device connection
4.4.1 NFC connection
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Equipped with an NFC chip, users can easily connect the Y1 receiver and the data collector with just
one touch, as shown in the figure below.

4.4.2 Bluetooth connection

To connect SingularSurv with Y1, switch to Device interface, tap Connection togo into Bluetooth
connection interface.

• Make sure device Bluetooth turned on;
• Click Find device—select SN of your Y1 receiver—allow pair

After connect SingularXYZ receiver, you can check the device version in Device Info.
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After connected successfully, the bottom will show the positioningstatus.

Tip: If you are failed to connect with receiver through SingularSurv, you can just follow prompt info to go into the
device Bluetooth setting interface to make sure Bluetooth paired successfully. Sometimes you need restart the
receiver or SingularSurvSoftware.

4.5 Internal Radio Mode

Y1 GNSS receiver supports transmit & receive the correction data in internalradio mode.

4.5.1 Start Base Station by SingularSurv

Firstly, build Bluetooth connection between the Y1 receiver and yourcontroller as
shown in Chapter 5.4.
Secondly, modify parameters including correction format, antenna typeandcommunication
protocols:
• Click Device-> Base ->Add, select Internal radio.
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When start Base succeed, it will show as below in SingularSurv.

4.5.2 Start Rover Station by SingularSurv

• Start mode: Fix position means you
have a known coordinate for base,
or get a point from GNSS;

• Differential
RTCM32,

mode: Support
RTCM32(MSM5), RTD,

CMR, CMR+(GPS only)

• Library choose: Choose a known point
from Element;

• Receive: Receive a point from GNSS;

• Protocol and channel: Set
protocol and frequency for the
base;
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• Connect SingularSurv with Y1 receiver via Bluetooth based on Chapter 4.4.
• Click Rover > Add > Datalink Type > Internal Radio
• Set same protocol and frequency with Base receiver.
• The current status on the bottom will change from Single to Fixed.

4.6 External radio mode

The external radio mode can extend RTK working distance, which is ideal for areas with high
constructions or strong signal interference.

• Click Device-> Base ->Add, select External radio.

 When start succeed, set up the
frequency channel, and Rover
frequency should be same.

 Be sure to set thesamebaud
rate as your SDL1 (default value
is 38400, you also canchangein
Param tab based on yourSDL1).

4.7 PDA CORS Mode
Without setting up your own base stations, the Y1 GNSS receiver can receive
correction data transmitted from continuously operating reference station via
PDA’s GPRS.
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Configure the Rover as below:

• Make sure your controller can access to internet via SIM card orWi-Fi,
then run SingularSurv Software.

• Build Bluetooth connection as shown in chapter 4.4, Click Device ->
Rover -> PDACORS.

 Enter CORS DNS/IP address
and port-> Click Source List
and select the proper source
-> enter User and password.

 After Confirm succeed, the
diff LED (yellow) on receiver
will flash, and software can get
a fixed result.

 It also provides TCP protocol.
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4.8 Internal GPRSMode

For Internal GPRS mode, Y1 receiver supports Ntrip client mode. To acquire the
APN (access point number) from the mobile service provider, you need to insert a
SIM card into the Y1 receiver.

For Ntrip client mode, Rover acquires correction data from Ntrip(CORS)server.

• Enter proper APN, DNS/IPAddress
and Port.

• Click Source List, select theproper
source-> enter User andPassword
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Chapter 5 RTK Survey

This section describes the basic survey functions of SingularSurv, including point
measurement, Topo survey, Auto survey, Area survey, Static, PPK, staking, site
calibration, import and export measuredpoints.

5.1 Topo survey

Click Survey -> Topo Survey-> enter point name, ->click to start or stop collecting
data.
• You can quickly change antenna height in the survey interface.

• Tap Elem to check point coordinates.

• Tap Layer to show the layers you want display onmap.
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• Fast survey by pressing Code: Tap the code in nine panels, will survey the point
directly.

Go into code management interface to modify code list, then you can choose code
to use in nine panels.

• Recover deleted points in Recycle Bin.
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5.1.1 Survey settings

• Fixed: only fixed result can be saved;

• Duplicate name: allow point name same;

• RMS: point accuracy need higher than
the value;

• Offset radius: point cannot offset bigger
than the value during measure;

• Occupation time: measure times for one
point;

• Point stepsize: for point name;

• Stake range: show circle when close to
target point;

• Direction guide: 3 methods showing
guide for stake out;

• Electronic compass: Use controller
compass during stake out;

• Auto centered: Map will go to current
location after 5 seconds;

• Keep centered: Map will go to current
location after 1 second;

• Display survey points: will show all
survey points on map;

• Display Basemap: for showing DXF/SHP
file on map

5.1.2 Tilt survey
Tilt survey option will appear when receiver supports for tilt survey, it is available for
SingularXYZ Y1 GNSS receiver, use IMUsensor.

According to the IMU sensor, can not only meets the requirement of high precision
measurement, but also relieves the users from continually checking whether thepole
is plumb. When the pole tilts within 60°, the built-in sensor based IMU precisely
calculates the actual offset, which accuracy can up to 2.5cm
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1. Open IMU: Go into Topo survey—click the button toopen.

After you click IMU button, it will give you one prompt to check the antenna information.

Edit: Change the antennainformation.

Confirmed: You have been confirmed the antenna information, and it is correct.

NO PROMPT: will not give this prompt next time when you do IMUcalibration.

2. Initialization

If you power off the receiver or freset it, need to initialize again. After open IMU button,
you can follow the guidance in interface to complete it. During operation, make
receiver can search the satellites and get a fixedsolution.
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Keep the receiver stationary shake the receiver rotating the receiver

In survey interface, you can find the bubble and angle value shows the poleyoutilt.
For more accuracy, angle less than 60°will bebetter.

Tip: Do not shake or rotate the receiver violently, otherwise you need to re-initialize.

5.2 Auto survey/Area survey

For Auto survey, it supports automatic and continuous survey according to Time or
Distance.
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For Area survey, it can compute area directly after gettingpoints.

Press , it will show the coordinate information, press , it will show the area

result, press , it will show the shape onmap.

5.3 Stake points/lines

Go into Stake point interface, click to choose a point and tap Stake. SingularSurv
provides a navigation map when staking points/lines. If you are close to the target
point enough, it will alarm you based on the alarm range youset.
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Enter the point name and code based on your requirements, thenclick

Various navigation info choices

You can also Import points for staking, or add from Librarychoose.
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Tip: keep your receiver vertical to theground.

For staking lines, click -> add line (Two points or Point + Azimuth + Distance) -> click

-> Choose one line and click Stake. The default method to stake is “To line”, press

method to choose a method youwant.
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 To line: show shortest way to find a
point on line;

 To station ID: stake points on line by
defined interval;

 Distance of 2 points: show distance
of current location to the line’s start
point and end point;

 Segment: Stake on line by defined
segment value.

5.4 PPK

PPK (post processing kinetic) is the unique function of SingularSurv, which is used for
post-processing dynamicmeasurements.

It also needs two receivers to work together, one work as Base to record static data,
and another one work as Rover as shownbelow.

1. Click PPK in survey interface -> choose or create a PPK file.
2. Go to settings, configure PPK settings based on yourrequirements.
3. To get stable epoch, click to initialize -> to start PPK survey.
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5.5 Site calibration/Grid Shift

5.5.1 Site calibration

Site calibration is commonly needed once in one project, and all the pointswillbe
collected based on calibrated datumsystem.

1. Choose manual pair or auto pair.

2. If you choose manual pair, you can directly enter at least three groups’ point to
compute. (for example, take K1,K2,K3 as known points, take A1,A2,A3 as
measured points) After click Compute to calculate, the software will calibrate
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automatically.

3. If you choose auto pair, it will auto compute according to the same name for
known point and measured point. After click Compute to calculate, the software
will calibrate automatically.

4. Click Apply to confirm to replace datum. The value of H.Resid and V.Resid should
meet the requirement (H.Resid≤ 0.015m, and V.Resid≤ 0.02m).

Click to add
K1, K2, K3

Click to add
A1, A2, A3
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5.5.2 Grid Shift

Grid reset function is applied when you need to change the position of Basestation
in the sameproject.

Click Grid Shift in Survey interface -> add current Base point and target Base point ->
Click Compute -> Apply to complete gridshift.

Click to add the point from one Base

Click to select the same point from another

5.6 COGO

With COGO function, you can calculate points/lines/angle directly on field.
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 Angular transformation: Angular type transform;
 Two points: Calculate two points distance;
 Point to line: Distance from point to one line;
 Offset point: Calculate point with azimuth and distance;
 Deflection angle: Calculate angle of two lines;
 Deflection point: Calculate point with angle and distance;
 Intersection point: Calculate intersection points from two lines;
 Bisection point: Calculate point from angle bisector;
 Points from line: Calculate points on line by distance or segment;
 Point average: Calculate average from points;

Chapter 6 Data Import/Export

SingularSurv supports to import/export data including grid coordinate, Lat/Lon
coordinate with various data format, support import DXF/DWG file and export result
of DXF/KML, etc.

6.1 Import

Tap Import in project interface, there are some predefined data formats, click More
formats to get more predefined formats. Besides, you can click Add to create a User-
defined type.

Long press the predefined data format that you don’t use often, you can move this
format to theMore formats page; also, you can move the data format ofMore formats
page to the previous page where stored the formats you usuallyuse.
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 Name: Enter the name for the format
 Delimiter: support Comma(,), Space( ), Semicolon(;)
 File format: support *.csv, *.dat, *.txt format
Click Select all to choose all elements, Click Clear to eliminate all elementsselected.

The elements include: code, name, N, E, Z, B, L, H, X RMS, Y RMS, V.RMS, status, start
time, occupation time, diff age, base ID, total AntHgt, Antenna height, measure type,
antenna name, ending time, comment, RMS, PDOP, HDOP, VDOP, TDOP, GDOP, total
SV, used SV, elevation, tilt offset, tilt angle, tiltdistance

Tip: The format you defined will also be saved to Export interface.

Choose one format to importdata.
 The default export path is …/SingularXYZ/survey/data, you can also clickUpper

folder to change to any other path where the file is.
 Point type: support Input point, Control point, Stake point
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6.2 Export

Tap Export in Project interface to export simple data of survey points. Also, click More
formats to export the survey points with detailed information or other formats like stake
points/lines, DXF, SHP, KML, RAW, RW5, HTML, CASS feature result.

Same with Import result, long press the predefined data format to select the interface you
want to place.

 File format: support *.csv, *.dat, *.txtformat
Choose one format to export data.
 Select: support Survey point, Control point, Input point, Stake point, Base, also, you

can set the date, name, code of data to specific export
The default export path is …/SingularXYZ/survey/export, and the previous saved file will be
shown below, you can also click Upper folder to change to any otherpath.
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For the points, lines and polygons you surveyed in Topo survey and Feature survey, you
can click Export DXF to export dxf file, then you can edit them in third party CAD software,
or import to Basemap to check, or import to Stake CAD tostake.

Choose the data that you want to export including survey point, input point, control point,
stake point, base, line and polygon, and the layer properties includes name, code and
height, the default text height is0.5.

6.3 Import Basemap

Tap Project > Basemap to import DXF/DWG/SHP file intoSingularSurv.
 Add points: Save points from the dxf/dwg/shp file toelement.
 Add lines: Save lines from the dxf/dwg/shp file to element.
 Prefix: Support add prefix name for points/lines saved toElements.
 Add line endpoints: add line endpoints to point element.



Remember go survey settings to check on display basemap, click zoom button to auto
showbasemap.
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